当前位置: 主页 > 技巧 >

通达信自用双向MACD指标公式

: 时间:2020-07-17 09:16

股DIF:=EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF;
BV:=SUM((股DIF-EMA(股DIF,9))*4,0);
BA:=IF(MAX(BV,REF(BV,2))<REF(BV,1) OR MIN(BV,REF(BV,2))>REF(BV,1),1,0);
BC:=BARSLAST(BA)+1;
{ Gupang.com 股-旁-网_通达信股票指标公式}
SMACD:=(BV-REF(BV,BC))/(15*1),COLORSTICK;
{面积MACD顶底背离}
DRAWBAND(SMACD,RGB(88,0,0),0,RGB(100,100,100));
DIF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF;
DEA:EMA(DIF,9),COLOR00FFFF;
MACD:(DIF-DEA)*2,COLORSTICK;
DIFF1:0-DIF,COLORFF00FF,DOTLINE;
DEA1:0-DEA,COLOR00FF00,DOTLINE;

通达信自用双向MACD指标公式

通达信自用双向MACD指标公式的选股

标签: 连云港股票 利亚德股票

声明:搜集自网络,不代表本站立场。