当前位置: 主页 > 技巧 >

通达信自用板块KDJ指标公式

: 时间:2020-07-17 09:16

{板块KDJ}
{开盘价:("999999$OPEN");}
N:=27;T:=80;
M1:=6;M2:=5;
大盘:=(INDEXC-LLV(INDEXL,N))/(HHV(INDEXH,N)-LLV(INDEXL,N))*100
,COLOR000080,NODRAW;
大盘K:=SMA(大盘,M1,1),COLORRED,LINETHICK1,NODRAW;
大盘D:=SMA(大盘K,M2,1),COLORC080FF,LINETHICK1,NODRAW;
{ Gupang.com 股-旁-网_通达信股票指标公式}
大盘能量背景:=3*大盘K-2*大盘D,COLOR000080,LINETHICK2;
DRAWBAND(大盘能量背景,RGB(70,20,20),50,RGB(80,80,80));
{主图KDJ}
RSV100:=(C-LLV(L,N))/(HHV(H,N)
-LLV(L,N))*100;
K100:=SMA(RSV100,M1,1),COLORRED,LINETHICK1;
D100:=SMA(K100,M2,1),COLORC080FF,LINETHICK1;
DRAWBAND(K100,RGB(230,96,213),D100,RGB(0,100,50));
主股:3*K100-2*D100,COLOR0000FF,LINETHICK2,NODRAW;
DRAWBAND(主股,RGB(240,50,50),SMA(主股,2,1),RGB(147,234,249));
{上证}
C01:=("999999$CLOSE");
L01:=("999999$LOW"); H01:=("999999$HIGH");
RSV01:=(C01-LLV(L01,N))/(HHV(H01,N)-LLV(L01,N))*100;
K01:=SMA(RSV01,M1,1),COLORRED,LINETHICK1,NODRAW;
D01:=SMA(K01,M2,1),COLORC080FF,LINETHICK1,NODRAW;
上证:3*K01-2*D01,COLOR000080,LINETHICK2;
{深证}
C02:=("399001$CLOSE");
L02:=("399001$LOW"); H02:=("399001$HIGH");
RSV02:=(C02-LLV(L02,N))/(HHV(H02,N)-LLV(L02,N))*100;
K02:=SMA(RSV02,M1,1),COLORRED,LINETHICK1,NODRAW;
D02:=SMA(K02,M2,1),COLORC080FF,LINETHICK1,NODRAW;
深证:3*K02-2*D02,COLORFF00FF,LINETHICK2;
{三00}
C03:=("399300$CLOSE");
L03:=("399300$LOW"); H03:=("399300$HIGH");
RSV03:=(C03-LLV(L03,N))/(HHV(H03,N)-LLV(L03,N))*100;
K03:=SMA(RSV03,M1,1),COLORRED,LINETHICK1,NODRAW;
D03:=SMA(K03,M2,1),COLORC080FF,LINETHICK1,NODRAW;
三00:3*K03-2*D03,COLORYELLOW,LINETHICK2;
C1:=("399190$CLOSE");
L1:=("399190$LOW"); H1:=("399190$HIGH");
RSV1:=(C1-LLV(L1,N))/(HHV(H1,N)-LLV(L1,N))*100;
K1:=SMA(RSV1,M1,1),COLORRED,LINETHICK1,NODRAW;
D1:=SMA(K1,M2,1),COLORC080FF,LINETHICK1,NODRAW;
金融:3*K1-2*D1,COLOR33CCFF,LINETHICK1;
C2:=("399200$CLOSE");
L2:=("399200$LOW"); H2:=("399200$HIGH");
RSV2:=(C2-LLV(L2,N))/(HHV(H2,N)-LLV(L2,N))*100;
K2:=SMA(RSV2,M1,1),COLORRED,LINETHICK1,NODRAW;
D2:=SMA(K2,M2,1),COLORC080FF,LINETHICK1,NODRAW;
地产:3*K2-2*D2,COLORFF00FF,LINETHICK1;
C3:=("399139$CLOSE");
L3:=("399139$LOW"); H3:=("399139$HIGH");
RSV3:=(C3-LLV(L3,N))/(HHV(H3,N)-LLV(L3,N))*100;
K3:=SMA(RSV3,M1,1),COLORRED,LINETHICK1,NODRAW;
D3:=SMA(K3,M2,1),COLORC080FF,LINETHICK1,NODRAW;
医药:3*K3-2*D3,COLORFFFF00,LINETHICK1;
C4:=("399110$CLOSE");
L4:=("399110$LOW");H4:=("399110$HIGH");
RSV4:=(C4-LLV(L4,N))/(HHV(H4,N)-LLV(L4,N))*100;
K4:=SMA(RSV4,M1,1),COLORRED,LINETHICK1,NODRAW;
D4:=SMA(K4,M2,1),COLORC080FF,LINETHICK1,NODRAW;
农林:3*K4-2*D4,COLORYELLOW,LINETHICK1;

标签: 辽宁成大股票 联创光电股票 粮食股票

声明:搜集自网络,不代表本站立场。