当前位置: 主页 > 技巧 >

通达信斐波均线+MACD主图指标公式

: 时间:2020-07-18 08:03

1、当21、34、55日三均线首次金叉共振拐头向上时,正是最佳的伏击牛股的切入点,只要21、34、55日三均线是向上运行的以后股价每次减量回踩都可以买入。MACD在O轴上运行是潜伏大牛股的必备条件,第一次O轴上金叉是伏击潜力股最佳的买点。2、55日均线的走势最关健,55日均线只要拐头向上以后,无论股价怎么折腾个股必然走向牛市,这是长期趋势和长期均线决定短期趋势短期均线最好的诠释。当55日均线拐头向上后该股总的趋势必然向上,可以坚定做多。MACD在O轴上时间比O轴下时间长,提示主力对该股反复进行洗盘假摔。3、四要素:一是基本面要完美;二是21、34、55日三均线金叉共振一致拐头向上很重要;三是量价关系和形态要完美;四是MACD走势要完美。四要素完美同时发生金共振的股票必然走大牛!4、提示:为保斐波均线系统的准确,量价关系配合可以作为佐证,MACD出水加以辅助,MACD在O轴上拒绝死叉又叫似叉未叉效果相当于水上金叉。5、新股次新股没有34日均线更没有55日均线时,就往前推两个斐波那契数例,变成:8、13、21。在8、13、21日均线系统中,21日均线最为重要,21日线与55日线一样是评判个股中线趋势的准则,技术分折时必须要遵守长线决定短线的原则。6、注意:21、34、55日三均线多头向上,55日线上回调阴线买!

MA8:=MA(CLOSE,8);
MA13:MA(CLOSE,13);
MA21:=MA(CLOSE,21),COLOR1880FF;
MA34:MA(CLOSE,34),COLORGREEN;
MA55:MA(CLOSE,55),COLORMAGENTA;
F:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND F<0,1,0);
P1:=今小昨;
今小前:=IF(C<REF(O,2) AND F<0,1,0);
P2:=今小前;
STICKLINE(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,OPEN,CLOSE,3,0),COLORFF1CAE;
STICKLINE(P1=1 AND REF(P1,1)=0 AND P2=1 AND REF(P2,1)=0,OPEN,CLOSE,3,0),COLORFF972F;
DRAWTEXT(P1=0 AND REF(P1,1)=1 AND P2=0 AND REF(P2,1)=1,L*0.998,'←底'),COLOR105D10;
DRAWTEXT(CROSS(C,MA55),L*0.995,'←满仓'),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.1,0,'★ 粉色55线走平上翘、线上做多、回调阴线买 ★'),COLORFF00FF;
DRAWTEXT_FIX(1,0,0.2,0,'★ 三均线走平上翘、每次回调均线、可阴线买 ★'),COLORYELLOW;
DRAWTEXT_FIX(1,0.23,0.1,0,'★ 三线开花、金叉全仓、量线、MACD共振才可买 ★'),COLORYELLOW;
DRAWTEXT_FIX(1,0.23,0.2,0,'★ 抄底、满仓、买1买2、量线、MACD共振才可买 ★'),COLORFF00FF;
MTM:=C-REF(C,1);DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
买:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
DRAWTEXT(FILTER(买=1,5),LOW-0.03,'←预警'),COLORFF00FF;
多方炮:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;
DRAWTEXT(多方炮,L+0.1,'←多方炮'),COLORGRAY;
DE:=CONST(LLV(L,90));
JI:=CONST(HHV(H,90))-DE;

标签: 辽宁成大股票 联环药业股票

声明:搜集自网络,不代表本站立场。