当前位置: 主页 > 配资 >

通达信神奇线神奇买点主图指标公式

: 时间:2020-07-04 07:56

MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
MAA10:=MA(C,10);
MAA30:MA(C,30),COLORRED;
KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
{ Gupang.com 股-旁-网_通达信股票指标公式}
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;
P:=5;P1:=10;P10:=30;P20:=20;P30:=30;
A1:=REF(H,P)=HHV(H,2*P+1);
B1:=FILTER(A1,P);
C1:=BACKSET(B1,P+1);
D1:=FILTER(C1,P);
E1:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
F1:=E1>REF(E1,1);
短压5T:DRAWLINE(D1,H,F1,H,1),COLOR002222,DOTLINE;
A2:=REF(L,P)=LLV(L,2*P+1);
B2:=FILTER(A2,P);
C2:=BACKSET(B2,P+1);
D2:=FILTER(C2,P);
E2:=BACKSET(ISLASTBAR,BARSLAST(D2)+1);
F2:=E2>REF(E2,1);
短支5T:DRAWLINE(D2,L,F2,L,1),COLOR003366,DOTLINE;
AA1:=REF(H,P1)=HHV(H,2*P1+1);
BB1:=FILTER(AA1,P1);
CC1:=BACKSET(BB1,P1+1);
DD1:=FILTER(CC1,P1);
EE1:=BACKSET(ISLASTBAR,BARSLAST(DD1)+1);
FF1:=EE1>REF(EE1,1);
长压10T:DRAWLINE(DD1,H,FF1,H,1),COLOR003300,DOTLINE;
AA2:=REF(L,P1)=LLV(L,2*P1+1);
BB2:=FILTER(AA2,P1);
CC2:=BACKSET(BB2,P1+1);
DD2:=FILTER(CC2,P1);
EE2:=BACKSET(ISLASTBAR,BARSLAST(DD2)+1);
FF2:=EE2>REF(EE2,1);
长支10T:DRAWLINE(DD2,L,FF2,L,1),COLORFF3366,DOTLINE;
E1P:DRAWLINE(C=LLV(C,30),LOW,C=LLV(C,10) AND C>LLV(C,22),LLV(LOW,3),1),LINETHICK1,COLOR660066,DOTLINE;
E1PP:DRAWLINE(C=LLV(C,10),LOW,C=LLV(C,5) AND C>LLV(C,10),LLV(LOW,3),1),LINETHICK1,COLOR000066,DOTLINE;
日:=181;昨前:=74;
高1:=REF(HHV(H,日),昨前);
低1:=REF(LLV(L,日),昨前),COLORBLUE,LINETHICK3;
N1:=20;
N2:=10;
N3:=5;
AA:=REF(H,N1)=HHV(H,2*N1+1);
QY:=BACKSET(AA,N1+1);
CC:=FILTER(QY,N1) AND H=HHV(H,N1+1);
DDD:=BARSLAST(CC);
GDTS:=IF(CC,CURRBARSCOUNT,0);
DD10:=BARSLAST(CC1);
DDTS:=IF(CC1,CURRBARSCOUNT,0);
YDB:=IF(DD1,REF(L,DD1),L);
DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
DDCS1:=CONST(DDTS1);
ZDB:=REF(YDB,DD1+1);
DDTS2:=REF(DDTS1,DD1+1);
DDCS2:=CONST(DDTS2);
低点支撑:DRAWLINE(CURRBARSCOUNT=DDCS2,L,CURRBARSCOUNT=DDCS1,L,1) COLOR009999,DOTLINE;
AA60:=REF(L,P10)=LLV(L,2*P10+1);
BB60:=FILTER(AA60,P10);
CC60:=BACKSET(BB60,P10+1);
DD60:=FILTER(CC60,P10);
EE60:=BACKSET(ISLASTBAR,BARSLAST(DD60)+1);
FF60:=EE60>REF(EE60,1);
长支30:DRAWLINE(DD60,L,FF60,L,1),COLOR660033,DOTLINE;
STICKLINE(REF(L,1)>H,H,REF(L,1),15,0),COLOR222222;
STICKLINE(REF(H,1)<L,L,REF(H,1),15,0),COLOR222222;
AAAA:=CLOSE/REF(C,1)>=1.09;
STICKLINE(AAAA,L,H,0.1,0),COLORRED;
STICKLINE(AAAA,O,C,0.8,0),COLORYELLOW;
STICKLINE(CLOSE<REF(CLOSE,1)*0.9015 AND CLOSE=LOW,CLOSE,OPEN,1,0),COLORBLUE;
N:=10;
T1:=CONST(LLVBARS(LOW,N));

标签: 600820 600976 600969

声明:搜集自网络,不代表本站立场。