当前位置: 主页 > 配资 >

通达信JJ共振指标公式

: 时间:2020-07-20 08:58

RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
STICKLINE(BB1>BB2,BB1,BB2,2,1),COLOR0000CC;
STICKLINE(BB1<=BB2,BB1,BB2,2,1),COLOR353500;
STICKLINE(BB1<=BB2,BB1,BB2,2,1),COLOR555500;
STICKLINE(BB1<=BB2,BB1,BB2,2,1),COLOR757500;
STICKLINE(BB1<=BB2,BB1,BB2,2,1),COLOR858500;
{ Gupang.com 股-旁-网_通达信股票指标公式}
RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
STICKLINE(AA1>AA2,AA1,AA2,1,0),COLORFF00FF;
STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR006600;
STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR009900;
STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00BB00;
STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00;
DD:=AA1>AA2 AND BB1>BB2;
ATB:=DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0;
DRAWICON(ATB,-5,1);
ATS:=REF(DD,1)=1 AND NOT(DD),LINETHICK0;
DRAWICON(ATS,110,2);

通达信JJ共振指标公式

通达信JJ共振指标公式的选股

标签: 601311 601677 601766

声明:搜集自网络,不代表本站立场。