当前位置: 主页 > 配资 >

通达信布林底部洗盘指标公式

: 时间:2020-07-20 08:58

N:=20;
MID:=MA(C,N);
VAR1:=POW((C-MID),2);
VAR2:=MA(VAR1,N);
VAR3:=SQRT(VAR2);
UPPER:=MID+2*VAR3;
LOWER:=MID-2*VAR3;
BOLL:=REF(MID,1);
UB:=REF(UPPER,1);
LB:=REF(LOWER,1);
MC:C;
XIAO1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
XIAO2:=SMA(ABS(LOW-XIAO1),13,1)/SMA(MAX(LOW-XIAO1,0),10,1);
XIAO3:=EMA(XIAO2,10);
XIAO4:=LLV(LOW,33);
XIAO5:=EMA(IF(LOW<=XIAO4,XIAO3,0),3);
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,3,0 ),COLOR000055;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.6,0 ),COLOR000077;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,2.1,0 ),COLOR000099;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,1.5,0 ),COLOR0000BB;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.9,0 ),COLOR0000DD;
STICKLINE(XIAO5>REF(XIAO5,1),0,XIAO5,0.3,0 ),COLOR0000FF;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,3,0),COLOR005500;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.6,0),COLOR007700;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,2.1,0),COLOR009900;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,1.5,0),COLOR00BB00;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.9,0),COLOR00DD00;
STICKLINE(XIAO5<REF(XIAO5,1),0,XIAO5,0.3,0),COLOR00FF00;
私募进场:IF(XIAO5>REF(XIAO5,1),XIAO5,0),COLORRED,NODRAW;
私募洗盘:IF(XIAO5<REF(XIAO5,1),XIAO5,0),COLORGREEN,,NODRAW;
洗盘:=私募洗盘>0AND REF(私募进场,1)>0;
底部:=C>LBAND REF(C,1)<REF(LOWER,2)AND REF(C,2)<REF(LOWER,3);
XG:底部AND 洗盘;
布林底部洗盘:IF(底部AND 洗盘,-10,0),COLORRED;

通达信布林底部洗盘指标公式

通达信布林底部洗盘指标公式的选股

标签: 600963 600987

声明:搜集自网络,不代表本站立场。