当前位置: 主页 > 通达信 >

通达信穿季线涨停指标公式

: 时间:2020-07-16 09:03

MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
A:=(MA60-REF(MA60,5))*100>=1;{MA60上拐幅度大于1%}
B:=REF(C,1)<MA60 AND C>MA60 AND C/REF(C,1)>0.99;
{昨天在MA60下,今天在MA60上,且涨停}
{ Gupang.com 股-旁-网_通达信股票指标公式}
D:=MA5>MA10 AND MA10>MA30 AND MA30>MA60;
{MA5、MA10、MA30、MA60多头排列}
穿季线涨停:A AND B,DRAWTEXT_FIX(ISLASTBAR,0,0,0,GNBLOCK);
多头季涨停:B AND D,DRAWTEXT_FIX(ISLASTBAR,0,0,0,GNBLOCK);
季上涨停:A AND B AND D,DRAWTEXT_FIX(ISLASTBAR,0,0,0,GNBLOCK);

通达信穿季线涨停指标公式

通达信穿季线涨停指标公式的选股

标签: 240017 257020 270006

声明:搜集自网络,不代表本站立场。