当前位置: 主页 > 技巧 >

通达信能量平台主图指标公式

: 时间:2020-07-20 08:58

N:=55;
PE:=VOL*ABS((C-REF(C,1))/REF(C,1));
PEP:=IF(PE<REF(PE,1) AND REF(PE,1)>REF(PE,2),REF(PE,1),DRAWNULL);
XD1:=BARSLAST(PEP=CONST(FINDHIGH(PEP,1,N,1)));
EP1:IF(CURRBARSCOUNT<=N+2,CONST(REF(C,XD1+1)),DRAWNULL),COLOR4171FE;
{www.gupang.com _通达信股票指标公式}
IF(CURRBARSCOUNT=CONST(XD1+1+1),EP1,DRAWNULL),CIRCLEDOT,COLOR4171FE;
DRAWTEXT(CURRBARSCOUNT=5,EP1,'EP1'),COLOR4171FE;
XD2:=BARSLAST(PEP=CONST(FINDHIGH(PEP,1,N,2)));
EP2:IF(CURRBARSCOUNT<=N+2,CONST(REF(C,XD2+1)),DRAWNULL),COLOR00ECEC;
IF(CURRBARSCOUNT=CONST(XD2+1+1),EP2,DRAWNULL),CIRCLEDOT,COLOR00ECEC;
DRAWTEXT(CURRBARSCOUNT=5,EP2,'EP2'),COLOR00ECEC;
XD3:=BARSLAST(PEP=CONST(FINDHIGH(PEP,1,N,3)));
EP3:IF(CURRBARSCOUNT<=N+2,CONST(REF(C,XD3+1)),DRAWNULL),COLORFEFEFE;
IF(CURRBARSCOUNT=CONST(XD3+1+1),EP3,DRAWNULL),CIRCLEDOT,COLORFEFEFE;
DRAWTEXT(CURRBARSCOUNT=5,EP3,'EP3'),COLORFEFEFE;

通达信能量平台主图指标公式

通达信能量平台主图指标公式的选股

标签: 160716 160608

声明:搜集自网络,不代表本站立场。