当前位置: 主页 > 炒股 >

通达信谷峰五彩屏主图指标公式

: 时间:2020-07-07 09:32

今日保护价:(REF(C,1)+REF(C,2)+O)/3,NODRAW;
A4:=MA(CLOSE,20);
A5:=(CLOSE>MA(CLOSE,5));
A6:=(MA(CLOSE,5)>MA(CLOSE,10));
A7:=(CLOSE>MA(CLOSE,10));
A8:=(MA(CLOSE,5)>MA(CLOSE,20));
A9:=(CLOSE>MA(CLOSE,20));
A10:=REF(A4,1);
A11:=(A4> A10);
AVX:=(((((IF(A5,10,(0 - 10)) + IF(A6,10,(0 - 10))) + IF(A7,10,(0 -10))) +
IF(A8,10,(0 - 10))) + IF(A9,10,(0 - 10))) + IF(A11,10,(0 -10)))+50,COLORFF00FF;
AAB:= AVX>=90;
BBBB:= AVX>=70 AND AVX<90;
DDB:= AVX>=50 AND AVX<70;
EEB:=AVX<50 AND AVX>=30;
FFB:=AVX<30;
N:=180;
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE(AAB,REFDATE(HHV(H,N),DATE),REFDATE(LLV(L,N),DATE),5,0),COLOR000077;
STICKLINE(BBBB,REFDATE(HHV(H,N),DATE),REFDATE(LLV(L,N),DATE),5,0),COLOR990099;
STICKLINE(DDB,REFDATE(HHV(H,N),DATE),REFDATE(LLV(L,N),DATE),5,0),COLOR00BBBB;
STICKLINE(EEB,REFDATE(HHV(H,N),DATE),REFDATE(LLV(L,N),DATE),5,0),COLORBBBB00;
STICKLINE(FFB,REFDATE(HHV(H,N),DATE),REFDATE(LLV(L,N),DATE),5,0),COLOR994400;
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
STICKLINE(AAB,C,O,3.4,0),COLOR000088;
STICKLINE(AAB,C,O,2.4,0),COLOR0000AA;
STICKLINE(AAB,C,O,2.0,0),COLOR0000BB ;
STICKLINE(AAB,C,O,1.2,0),COLOR0000DD;
STICKLINE(AAB,C,O,0.6,0),COLOR0000EE;
STICKLINE(AAB,H,L,0,0),COLOR0000FF;
STICKLINE(BBBB,C,O,3.4,0),COLOR880088;
STICKLINE(BBBB,C,O,2.4,0),COLORAA00AA;
STICKLINE(BBBB,C,O,2.0,0),COLORBB00BB;
STICKLINE(BBBB,C,O,1.2,0),COLORDD00DD;
STICKLINE(BBBB,C,O,0.6,0),COLOREE00EE;
STICKLINE(BBBB,H,L,0,0),COLORFF00FF;
STICKLINE(DDB,C,O,3.4,0),COLOR008888;
STICKLINE(DDB,C,O,2.2,0),COLOR00BBBB;
STICKLINE(DDB,C,O,1.2,0),COLOR00CCDD;
STICKLINE(DDB,C,O,0.6,0),COLOR00EEEE;
STICKLINE(DDB,H,L,0,0),COLOR00FFFF;
STICKLINE(EEB,C,O,3.4,0),COLORAAAA00;
STICKLINE(EEB,C,O,2.2,0),COLORCCCC00;
STICKLINE(EEB,C,O,1.2,0),COLORDDDD00;
STICKLINE(EEB,C,O,0.6,0),COLOREEEE00;
STICKLINE(EEB,H,L,0,0),COLORFFFF00;
STICKLINE(FFB,C,O,3.4,0),COLOR882200;
STICKLINE(FFB,C,O,2.2,0),COLORAA7700;
STICKLINE(FFB,C,O,1.2,0),COLORDD8800;
STICKLINE(FFB,C,O,0.6,0),COLOREE9900;
STICKLINE(FFB,H,L,0,0),COLORFF9900;
TT:=IF(ISLASTBAR,240/FROMOPEN,1);
NN:=120;
HH:=HHV(V*TT,NN);
LL:=LLV(V,NN);
最高:=CONST(HH);
最低:=CONST(LL);
最高2:=CONST(HHV(H,NN));
最低2:=CONST(LLV(L,NN));
PP:=IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,20)),0.9,IF((最高2*0.9-(最高2-最低2)*0.5)>CONST(LLV(L,50)),0.7,0.6)),NODRAW;
RCC1:=最高2*0.9-(最高2-最低2)*PP;
最低3:=MIN(RCC1,最低2);
AAD:=最低3;
STICKLINE(AAB,AAD-0.000*AAD,AAD-0.030*AAD,4,0),COLORRED;
STICKLINE(BBBB,AAD-0.000*AAD,AAD-0.030*AAD,4,0),COLORFF00FF;
STICKLINE(DDB,AAD-0.0000*AAD,AAD-0.030*AAD,4,0),COLOR00FFFF;
STICKLINE(EEB,AAD-0.0*AAD,AAD-0.03*AAD,4,0),COLORFFFF00;
STICKLINE(FFB,AAD-0.0*AAD,AAD-0.03*AAD,4,1),COLORFF6600;

标签: 600760 600758

声明:搜集自网络,不代表本站立场。