当前位置: 主页 > 炒股 >

通达信布林宝塔线主图指标公式

: 时间:2020-07-07 09:32

N:=11;M:=6;
CV:=CLOSE;
BBIBOLL:(MA(CV,3)+MA(CV,6)+MA(CV,12)+MA(CV,24))/4;
UPR:BBIBOLL+M*STD(BBIBOLL,N);
DWN:BBIBOLL-M*STD(BBIBOLL,N);
B1:=REF(C,1);B2:=REF(C,2);
SS:=IF(C>REF(C,1) AND REF(C,1)>=REF(C,2),1,IF(C<REF(C,1) AND REF(C,1)<=REF(C,2),-1,IF(C>REF(C,2) AND REF(C,2)>REF(C,1),2,IF(C<REF(C,2) AND REF(C,2)<REF(C,1),-2,0))));
SM:=IF(REF(SS,1)<0 OR REF(SS,1)>0 ,REF(SS,1),IF(REF(SS,2)>0 OR REF(SS,2)<0,REF(SS,2),IF(REF(SS,3)<0 OR REF(SS,3)>0,REF(SS,3),IF(REF(SS,5)<0 OR REF(SS,5)>0,REF(SS,5),IF(REF(SS,6)<0 OR REF(SS,6)>0,REF(SS,6),IF(REF(SS,7)<0 OR REF(SS,7)>0,REF(SS,7),0))))));
TOW1:=IF(C>REF(C, 1), C,REF(C, 1)),POINTDOT,COLORWHITE;
TOW2:=IF((SS=-1 OR SS=-2) AND SM>0, B2,TOW1),POINTDOT,COLORWHITE;
TOWER:IF(TOW1>TOW2, TOW1,TOW2),POINTDOT,COLORWHITE;
{ Gupang.com 股-旁-网_通达信股票指标公式}
STICKLINE(CLOSE>=REF(C,1),CLOSE,REF(C,1),3,1),COLORRED;
STICKLINE(CLOSE<REF(C,1),CLOSE,REF(C,1),3,0),COLORGREEN;
STICKLINE(REF(C,1)>=REF(C,2) AND CLOSE<REF(C,1),REF(C,1),MAX(REF(C,2),CLOSE),3,1),COLORRED;
STICKLINE(REF(C,1)<REF(C,2) AND CLOSE>=REF(C,1),REF(C,1),MIN(REF(C,2),CLOSE),3,0),COLORGREEN;
LC:=REF(C,1),NODRAW;
LC2:=REF(C,2),NODRAW;
平底:=LC<LC2&&C>=LC,NODRAW;
收阳:=C>O,NODRAW;
XG:=平底 AND 收阳,NODRAW;
DRAWICON(XG,LC*0.98,1);

通达信布林宝塔线主图指标公式

通达信布林宝塔线主图指标公式的选股

标签: 600748 600751 600746

声明:搜集自网络,不代表本站立场。