当前位置: 主页 > 炒股 >

通达信辰龙戏水主图指标公式

: 时间:2020-07-13 10:11

MA20:=MA(CLOSE,20);
MA120:=MA(CLOSE,120);
MA30:=MA(CLOSE,37);
MAP:=MA(CLOSE,8);
AA5:=MA(CLOSE,21);
AA10:=MA(CLOSE,8),COLORFF0000;
AA12:=MA(CLOSE,12),COLORFF0000;
BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);
BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);
MA13:=MA(CLOSE,13);
VAR01:=((((OPEN + LOW) + HIGH) + CLOSE) / 4);
中期大底:LLV(LOW,30),COLORCDFFBB;
短期底部0:=LLV(HIGH,30);
短底:=EMA(VAR01,5);
支撑:=HHV(短底,60);
压力1:HHV(LOW,20),COLORFAABEC;
压力:=SMA(LOW,5,1);
中线:=MA(CLOSE,3);
DRAWTEXT(FILTER(((((HIGH > 支撑) AND (CLOSE < 支撑)) AND ((CLOSE / OPEN) > (0 - 1.06))) AND (CLOSE < OPEN)),5),(HIGH + 0.02),'逃'),COLORFFFF00;
中轨道:=(MA(HIGH,15) * 1.05);
天:=(MA(LOW,15) * 0.985);
人:=(MA(LOW,15) * 0.96);
地:=(((HIGH + LOW) + CLOSE) / 3);
B1:=HHV(地,(4 * 15));
B6:=LLV(地,(4 * 15));
B7:=(B1 - B6);
B8:=(MA(((地 - B6) / B7),2) * 80);
VAR1:=(((CLOSE - LLV(LOW,100)) / (HHV(HIGH,100) - LLV(LOW,100))) * 200);
飞龙顶底线1:=SMA(VAR1,3,1);
VAR2:=SMA(飞龙顶底线1,3,1);
VAR3:=((3 * 飞龙顶底线1) - (2 * VAR2));
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,5);
VAR6:=(EMA((((CLOSE - VAR4) / (VAR5 - VAR4)) * 100),4) * 2);
VAR7:=EMA(((0.667 * REF(VAR6,1)) + (0.333 * VAR6)),2);
VAR8:=((3 * VAR6) - (2 * VAR7));
VAR9:=(POW(MA(CLOSE,5),2) + MA(CLOSE,5));
VARA:=(POW(MA(LOW,5),2) + MA(LOW,5));
VARB:=(POW(MA(HIGH,5),2) + MA(HIGH,5));
VARC:=(((((VAR9 - LLV(VARA,64)) / (HHV(VARB,64) - LLV(VARA,64))) * 150) + 65) - 10);
VARD:=((SMA(VARC,3,1) * 1.5) - 100);
VARE:=SMA(VARD,3,1);
VARF:=((3 * VARD) - (2 * VARE));
VAR10:=(((HIGH + LOW) + (CLOSE * 2)) / 4);
VAR11:=EMA(VAR10,13);
VAR12:=STD(VAR10,13);
VAR13:=(((VAR10 - VAR11) * 100) / VAR12);
VAR14:=EMA(VAR13,5);
VAR15:=EMA(VAR14,13);
VAR16:=((EMA(VAR14,13) + 200) - 100);
VAR17:=EMA(VAR16,10);
VAR18:=((3 * VAR16) - (2 * VAR17));
VAR19:=(((飞龙顶底线1 + VAR6) + VARD) + VAR16);
VAR1A:=(((VAR2 + VAR7) + VARE) + VAR17);
VAR1B:=(((VAR3 + VAR8) + VARF) + VAR18);
VAR1C:=(((HIGH + LOW) + CLOSE) / 3);
VAR1D:=((AMOUNT / VOL) / 100);
VAR1E:=((SUM(AMOUNT,5) / SUM(VOL,5)) / 100);
VAR1F:=((VAR1C - MA(VAR1C,34)) / (0.015 * AVEDEV(VAR1C,34)));
VAR21:=((((HIGH + LOW) + CLOSE) + VAR1C) / 4);
VAR22:=EMA(VAR21,24);
VAR23:=STD(VAR21,24);
VAR24:=(((VAR21 - VAR22) / VAR23) * 100);
VAR25:=((VAR1C - MA(VAR1C,24)) / (0.015 * AVEDEV(VAR1C,24)));
VAR26:=EMA(VAR24,5);
VAR27:=((VAR1D - MA(VAR1D,21)) / (0.015 * AVEDEV(VAR1D,21)));
VAR28:=((VAR1E - MA(VAR1E,90)) / (0.015 * AVEDEV(VAR1E,90)));
VAR29:=(((((((VAR28 + VAR27) + VAR26) + VAR25) + VAR1F) / 5) + 165) / 4);
VAR2A:=(((((VAR19 + VAR1A) + (VAR1B * 30)) / 32) / 5) - 15);
VAR2B:=(((VAR29 + VAR2A) / 2) / 1.1);
VAR2C:=VAR2B;
短线:=MA(VAR2C,26);
MID:=(短线 + (2 * STD(VAR2C,26)));

标签: 600758 600756 600755

声明:搜集自网络,不代表本站立场。