当前位置: 主页 > 炒股 >

通达信张哥布林主图指标公式

: 时间:2020-07-14 07:35

{顶:PEAK(CLOSE,N1,1)*0.98;
底:TROUGH(CLOSE,N1,1)*1.02;
高:100*(顶-底)/底,NODRAW;}
MA5:MA(C,5),COLORWHITE;
MA10:MA(C,10),COLORYELLOW,LINETHICK1;
MA60:MA(C,60),COLORGREEN,LINETHICK2;
N:=20;
BOLL:MA(CLOSE,N),COLORRED,LINETHICK2;
UB:BOLL+2*STD(CLOSE,N),COLORFF00FF;
LB:BOLL-2*STD(CLOSE,N),COLORFF00FF;
C3:=REF(C,1);
涨停:=IF(C>1.093*C3,1,0);
STICKLINE(涨停,OPEN,CLOSE,2,0),COLORYELLOW;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,2,0),COLORGREEN;
{ Gupang.com 股-旁-网_通达信股票指标公式}
DRAWTEXT_FIX(1,0.00,0,0,'所属行业:')COLOR0080FF;
DRAWTEXT_FIX(1,0.07,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,0,0,'所属地区:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.21,0,0,DYBLOCK)COLOR00FFFF;
{跳空}
STICKLINE(HIGH<REF(LOW,1),HIGH,REF(LOW,1),2,0) ,COLOR888888;
STICKLINE(LOW>REF(HIGH,1) ,LOW,REF(HIGH,1),5,0),COLOR888888;
TY:=C;
AA1:=REF(TY,10)=HHV(TY,2*10+1); BB1:=FILTER(AA1,10);
C1:=BACKSET(BB1,10+1); HD:=FILTER(C1,10);
AA2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(AA2,10);
CC2:=BACKSET(B2,10+1); LD:=FILTER(CC2,10);
前期高位:REF(H,BARSLAST(HD)),COLOR00FF00,POINTDOT,LINETHICK4;
前期低位:REF(L,BARSLAST(LD)),COLORFF00FF,POINTDOT,LINETHICK4;
C2:=REF(C,1);
大阳线:=IF((C-C2)*100/C2>=5,1,0)&&IF((C-C2)*100/C2<(10-0.01*100/C2),1,0)
OR IF((C-O)*100/O>=5,1,0)&&IF((C-C2)*100/C2<(10-0.01*100/C2),1,0);
STICKLINE(大阳线,OPEN,CLOSE,-1,0),COLORRED;
STICKLINE(大阳线,H,L,0,1),COLORRED;
大阴线:=IF((C2-C)*100/C2>=5,1,0)&&IF((C2-C)*100/C2<(10-0.01*100/C2),1,0)
OR IF((O-C)*100/O>=5,1,0)&&IF((C2-C)*100/C2<(10-0.01*100/C2),1,0);
STICKLINE(大阴线,OPEN,CLOSE,-1,0),COLORGREEN;
STICKLINE(大阴线,H,L,0,1),COLORGREEN;
下降压力:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3)
,HHV(HIGH,3),1),COLORYELLOW,LINETHICK2;

通达信张哥布林主图指标公式

通达信张哥布林主图指标公式的选股

标签: 600764 600747 600766

声明:搜集自网络,不代表本站立场。