当前位置: 主页 > 炒股 >

通达信短线100成功指标公式

: 时间:2020-07-14 07:36

WL:(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100,LINETHICK1,COLOR0000FF;
WL3:=MA(WL,3),COLOR00FFFF;
WLT:MA(WL,89),COLOR00FFFF,LINETHICK1;
DRAWBAND(WL,RGB(200,60,200),WLT,RGB(0,100,50));
遵涨:IF(WL>=WLT,WL,DRAWNULL),COLOR3300FF;
守望:IF(WLT>=WL,WLT,DRAWNULL),COLORFF6000;
纪买:IF(WL>=WLT,WLT,DRAWNULL),COLOR00FFFF;
律跌:IF(WLT>=WL,WL,DRAWNULL),COLOR00FF00;
WLT1:=CROSS(WL,WLT);
WLT11:=CROSS(WL,-10);
WLT2:=FILTER(WLT1,8);
SKY:=10,POINTDOT,COLORFF0000,LINETHICK1;
SEA:=-10,POINTDOT,COLORFF00FF,LINETHICK1;
DRAWICON(WLT2,WLT,23);
DRAWICON(WLT11,SEA,15);
T8:=FILTER(CROSS(WL,WL3) AND WL3<WLT,5);
DRAWICON(T8,WL,25);
WLT3:=COUNT(WL>10,5)>=3;
WLT33:=CROSS(10,WL);
SEL:=WLT3 AND WLT33;
DRAWICON(SEL,10,19);
STICKLINE(WL>10,WL,10,0.001,0),COLOR00FF00;
STICKLINE(WL<-10,WL,-10,0.001,0),COLORFF00FF;
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
DIF底:=LLV(DIF,120);
最底价:=L=LLV(L,120);
距今:=BARSLAST(最底价);
偏离:=IF((距今=0 AND DIF>DIF底),1,0);
DDD:=EXIST(偏离,20) AND SLOPE(DEA,2)>=0;
HRY:=FILTER(DDD,10);
STICKLINE(HRY,-5,-10,3,0),COLOR00FFFF;
DRAWTEXT(HRY,-5,'M背'),COLOR88FFFF;
{YYY:COUNT(偏离,5);}
DIF顶:=HHV(DIF,120);
最高价:=H=HHV(H,120);
距今高:=BARSLAST(最高价);
偏离高:=IF((距今高=0 AND DIF<DIF顶),1,0);
GGG:=EXIST(偏离高,20) AND SLOPE(DEA,2)<0;
HRY1:=FILTER(GGG,10);
STICKLINE(HRY1,10,6.5,7,1),COLORFF8000;
DRAWTEXT(HRY1,6,' M背'),COLORFF8000;
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
C2:=BARSLAST(REF(CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3)),1));
D2:=REF(C,C2+1)<C AND REF("KDJ.K"(9,3,3),C2+1)>"KDJ.K"(9,3,3) AND CROSS("KDJ.D"(9,3,3),"KDJ.K"(9,3,3));
C3:=BARSLAST(REF(CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24)),1));
D3:=REF(C,C3+1)<C AND REF("RSI.RSI1"(6,12,24),C3+1)>"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI2"(6,12,24),"RSI.RSI1"(6,12,24));
{ Gupang.com 股-旁-网_通达信股票指标公式}
KDJ底背:FILTER(IF(B2>0,-1,0),13),COLORFF00FF,NODRAW;
STICKLINE(KDJ底背,-10,-8,3,0),COLORFF00FF;
DRAWTEXT(KDJ底背,-7.5,'K背'),COLORFF00FF;
RSI底背:FILTER(IF(B3>0,-1,0),13),COLORFF8000,NODRAW;
STICKLINE(RSI底背,-10,-7,3,0),COLORFFFFFF;
DRAWTEXT(RSI底背,-6.5,'R背'),COLORFFFFFF;

标签: 600760 600765

声明:搜集自网络,不代表本站立场。